ProAdmin kann sich nach der Installation von Office 365 nicht mit einer Zugriffsdatenbank verbinden.
ProAdmin kann sich nach der Installation von Office 365 nicht mit einer Zugriffsdatenbank verbinden.
Gilt für: ProAdmin
Symptom
Wenn bei der Verbindung mit einer Zugriffsdatenbank die Fehlermeldung „Provider kann nicht gefunden werden“ erscheint.
Lösung
Es wird empfohlen, die Microsoft Access Database Engine herunterzuladen und eine unbeaufsichtigte Installation durchzuführen.
1.Microsoft 2016 Redistributable kann hier heruntergeladen werden: https://www.microsoft.com/en-us/download/details.aspx?id=54920 Frühere Versionen unter www.microsoft.com
2.Zum Launchen einer erhöhten Eingabeaufforderung:
Windows 7
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- Erst auf Start klicken, dann auf Alle Programme und anschließend auf Zubehör.
- Rechts-klicken auf Eingabeaufforderung, dann auf Als Administrator ausführen.
- Wenn die Dialogbox Benutzerkonto Kontrolleerscheint, bestätigen, dass die angezeigte Aktion die gewünschte ist und auf Fortfahren
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Windows 10
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- Bewegen Sie den Cursor in die untere linke Ecke und rechts-klicken
- Eingabeaufforderung (Admin) auswählen
- Wenn die Dialogbox Benutzerkonto Kontrolleerscheint, bestätigen, dass die angezeigte Aktion die gewünschte ist und auf Fortfahren klicken.
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3.Bei der Eingabeaufforderung Folgendes eingeben: <file location>:\AccessDatabaseEngine.exe /quiet, wobei <file location>der Pfad ist, wohin Sie in Schritt 1 die Microsoft Access Database Engine heruntergeladen haben. Zum Beispiel:
Ursache
Einige Installationen von Office 365 laufen auf dem lokalen Betriebssystem in einer isolierten virtuellen Umgebung und ProAdmin kann nicht die richtigen Treiber zum Verbinden finden.