ProAdmin ne peut se connecter à une base de données Access après l’installation d’Office 365.
ProAdmin ne peut se connecter à une base de données Access après l’installation d’Office 365.
S’applique à: ProAdmin
Symptôme
Lors d’une connexion à une base de données Access le message d’erreur « Impossible de trouver le fournisseur » apparaît.
Solution
Télécharger Microsoft Access Database Engine et en exécuter une installation silencieuse.
1.Microsoft 2016 Redistributable peut être téléchargé depuis: https://www.microsoft.com/en-us/download/details.aspx?id=54920 Des versions antérieures sont disponibles sur www.microsoft.com
2.Lancer une invite de commande avec des droits renforcés:
Windows 7
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- Cliquer sur Démarrer, puis Tous les programmes, puis Accessoires.
- Cliquer-droit sur Invite de commande, puis Exécuter en tant qu’administrateur.
- Si la fenêtre de dialogue Contrôle de compte utilisateur apparaît, confirmer que l’action affichée est celle souhaitée puis cliquer sur Continuer.
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Windows 10
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- Déplacer le curseur dans le coin gauche inférieur et cliquer-droit
- Sélectionner Invite de commande (Admin)
- Si la fenêtre de dialogue Contrôle de compte utilisateur apparaît, confirmer que l’action affichée est celle souhaitée puis cliquer sur Continuer.
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3.A l’invite, entrer <emplacement fichier>:\AccessDatabaseEngine.exe /quiet where < emplacement fichier > est le chemin où est téléchargé Microsoft Access Database Engine en étape 1. Par exemple:
Cause
Certaines installations d’Office 365 s’exécutent dans un environnement virtuel isolé sur un système d’exploitation local et ProAdmin serait incapable de trouver les pilotes appropriés pour se connecter.