Sentinel HASP Run-time installation error during install
Sentinel HASP Run-time installation error during install
Last updated: Tuesday, June 25, 2019Applies to: ProVal 3.13, ProAdmin 3.13 and newer
Symptom
When running the ProVal/ProAdmin installation you receive a Sentinel HASP Run-time installation error and the install is canceled.
Solution
- Look for the service called kservice.exe and if you have the service follow the steps
- Stop KService
- Install ProVal/ProAdmin
- Start Kservice
- If you do not find kservice.exe
- Open a administrator command prompt
- type netstat -ab
- look for any service that is using the port 1947
- if you find a service using 1947 stop the service
- Install ProVal/ProAdmin
- restart the service
Cause
Another application is using port 1947 required by ProVal/ProAdmin’s licensing software.